<!DOCTYPE html>
<html>
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website# freshfeel: http://ogp.me/ns/fb/freshfeel#">
  <meta charset="UTF-8">

  <title>FRESH AIR MUSIC TEAM 2016 ALBUMS OF THE YEAR | FreshAir</title>
  <link rel="stylesheet" media="all" href="/assets/application-50638862abf85ddea2c97235c51da09c.css" />
  <script src="/assets/application-1fc77795dcd6bfc0122604a418c4b40d.js"></script>
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="rXODVcz15LFo9ypeRHHguQI2+DTGoq3QDhAHDhUBSl/Cq3/FwxlxXojkRbo/GlzyLmLobmJTCqJnulCFW7X/KQ==" />

  

  <meta name='description' content='' />
<meta property='og:image' content='https://www.freshair.org.ukgenerics/large/2.png' />
<meta property='og:type' content='article' />
<meta property='fb:app_id' content='520122838034934' />
<meta property='og:url' content='https://www.freshair.org.uk/teams/music/posts/2099-fresh-air-music-team-2016-albums-of-the-year' />
<meta property='og:title' content='FRESH AIR MUSIC TEAM 2016 ALBUMS OF THE YEAR - FreshAir Radio' />
<meta property='og:description' content='' />
<meta name='twitter:card' content='summary' />
<meta name='twitter:site' content='@freshairradio' />
<meta name='viewport' content='initial-scale = 1.0,maximum-scale = 1.0' />

  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-40410225-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

</head>
<body>
  <div class="container">
    <div class="row">
      <div class="col-md-9 titlebar">
        <a href="/">
            <img style="max-width: 300px" src="/assets/logo-7ab8305092d7eea19ab80f6a8d39909f.jpg" alt="Logo" />
</a>      </div>

      <div class="col-md-3 titlebar listen orange">
        <a class="new_window" href="/player">
          Listen Now
</a>      </div>
    </div>

    <div class="row">
      <p class="social titlebar">
        <a class="rollover" href="/posts.rss">
          <i class="fa fa-rss"></i><span>All Posts RSS Feed</span>
</a>        <a class="rollover" href="https://twitter.com/FreshAirRadio">
          <i class="fa fa-twitter"></i><span>@FreshAirRadio</span>
</a>        <a class="rollover" href="https://www.facebook.com/pages/FreshAirorguk/223159361033540">
          <i class="fa fa-facebook"></i><span>FreshAir.org.uk</span>
</a>      </p>
    </div>

    <div class="row">
      <div class="col-md-9">
        <nav class="navbar navbar-default">
          <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>
          </div>

          <div id="navbar" class="collapse navbar-collapse">
              <ul class="nav"><li id="about"><a href="/about">About</a></li><li id="schdule_dropdown" class="dropdown"><a class="dropdown-toggle" data-toggle="dropdown" href="#">Schedule</a><ul class="dropdown-menu"><li id="az"><a href="/shows/az">A - Z</a></li><li id="genres"><a href="/shows/genres">Genres</a></li><li id="schedule"><a href="/shows/schedule">Schedule</a></li></ul></li><li id="team_1" class="active simple-navigation-active-leaf"><a class="active" href="/teams/music">Music</a></li><li id="team_3"><a href="/teams/news">News</a></li><li id="team_2"><a href="/teams/arts">Arts</a></li><li id="team_7"><a href="/teams/media">Media</a></li><li id="team_8"><a href="/teams/sport">Sport</a></li><li id="team_6"><a href="/teams/fringe">Fringe</a></li><li id="members"><a href="/members/home">Members</a></li></ul>
          </div>
        </nav>
      </div>
    </div>

    <div class="row">
      <div class="col-md-9">
          <div class="advert">
            
          </div>

        <div class="alert-container">
</div>


        <div itemscope itemtype="http://schema.org/Article">
  <h2 itemprop="name">FRESH AIR MUSIC TEAM 2016 ALBUMS OF THE YEAR</h2>

  <div class="row">
    <div class="col-md-8">
      <article itemprop="articleBody" class="rendered-markdown">
        <p>Despite 2016 being a disastrous train wreck of a year for pretty much everyone worldwide, it is indisputable that this year also marked the release of some great albums.</p>

<p>Here are some of the Fresh Air Music Team’s favourites:</p>

<p><strong>#11 ‘VIEWS’ - DRAKE</strong></p>

<p>RIANNA SIAN ANDREWS</p>

<iframe width="560" height="315" src="https://www.youtube.com/embed/uxpDa-c-4Mc" frameborder="0" allowfullscreen=""></iframe>

<p><em>Views was a long awaited comeback from Drake from his Nothing Was The Same mixtape, greeting 2016 with a new style of rap.</em></p>

<p><strong>#10 ‘MY WOMAN’ - ANGEL OLSEN</strong></p>

<p>LORNA ROSE TREEN
@lornarosetreen</p>

<iframe width="560" height="315" src="https://www.youtube.com/embed/GEYKY62OeTA" frameborder="0" allowfullscreen=""></iframe>

<p><em>My Woman is an amalgamation of themes, feelings and sounds. Pop or Never Be Mine are my favourite tracks on the album. The first has a raw mature texture and the latter is poppy and catchy.</em></p>

<p><strong>#9 ‘THE HOPE SIX DEMOLITION PROJECT’ - PJ HARVEY</strong></p>

<p>MIA ABEYAWARDENE
@purplehazedeyes</p>

<iframe width="560" height="315" src="https://www.youtube.com/embed/qsLqsqbObyg" frameborder="0" allowfullscreen=""></iframe>

<p><em>If 2016 needs anything it’s a little bit of hope. On PJ Harvey’s ninth album she combines elements of folk rock, blues and jazz to evoke a feeling of despair and political unease. Several tracks even feature Polly Jean playing the saxophone! I have many favourites on this album including ‘The Orange Monkey’ and ‘The Wheel’, but I’m going with the opening track ‘The Community of Hope’ because it has several dramatic repetitions of the line ‘They’re gonna put a Walmart here’ as a response to gentrification.</em></p>

<p><strong>#8 ‘BLONDE’ - FRANK OCEAN</strong></p>

<p>JENNIFER MINGHUA WU</p>

<iframe src="https://player.vimeo.com/video/183423858" width="640" height="360" frameborder="0" webkitallowfullscreen="" mozallowfullscreen="" allowfullscreen=""></iframe>
<p><a href="https://vimeo.com/183423858">Self Control &mdash; Frank Ocean</a> from <a href="https://vimeo.com/user972739">Joshua Tetreault</a> on <a href="https://vimeo.com">Vimeo</a>.</p>

<p><em>Blonde was well worth the four year wait—Frank Ocean takes you through all the emotions of 2016—from the pessimistic outlook (Nikes) to picking back up the pieces (Pink and White). My favorite song off of Blonde is definitely Self Control. It captures the heartbreak of realizing that you never were and never will be on the same page, but also accepting that you will never stop hoping you could have been.</em></p>

<p><strong>#7 ‘COLORING BOOK’ - CHANCE THE RAPPER</strong></p>

<p>KAEL OAKLEY</p>

<iframe width="560" height="315" src="https://www.youtube.com/embed/lkIUnRRH6l4" frameborder="0" allowfullscreen=""></iframe>

<p><em>After stumbling across Chance shortly after the release of Acid Rap, I’ve was eagerly awaiting what he had to show in Chance 3. Coloring Book did not dissapoint, jumping from party bangers to gospel ballads to slow jams and everything inbetween. My favourite track has to be All Night. That beat could wake me from a coma.</em></p>

<p><strong>#6 ‘CARDINAL’ - PINEGROVE</strong></p>

<p>BRIAN POKORA
@post_nothing</p>

<iframe width="560" height="315" src="https://www.youtube.com/embed/hWOBMGEDO6E" frameborder="0" allowfullscreen=""></iframe>

<p><em>“You’ve suffered recent heartbreak”. This is what it might say in noisy’s “this is what your favourite album of the year says about you” next to Pinegrove’s Cardinal. That is if that particular staff weren’t immune to the piercing lyrical content precisely documenting life’s lowest key self-doubts and failures.</em></p>

<p><strong>#5 ‘TEENS OF DENIAL’ - CAR SEAT HEADREST</strong></p>

<p>ERIC EDMUND
@microwavebees</p>

<iframe src="https://embed.spotify.com/?uri=spotify%3Atrack%3A5MiMBOfDnAhw64o2uNMMOP" width="300" height="380" frameborder="0" allowtransparency="true"></iframe>

<p><em>Well for me this album came out when my PhD started getting crazy, and I feel like it’s always my go-to album when I’m in a bad place. It feels like each album he puts out is better than the last and he is an incredible storyteller throughout the album. My favorite song is Connect the Dots (The Saga of Frank Sinatra).</em></p>

<p><strong>#4 ‘LEMONADE’ - BEYONCÉ</strong></p>

<p>CAROLINE ELMS
@cazelms</p>

<p><em>I love Lemonade because I think it’s such an unbelievably moving and textured album. It’s a record about heartbreak and finding yourself again in recovery but also fiercely celebrates the strength of women and black culture. I’ve been a fan of Beyonce for years and I was so struck by her vocals on this album - unbelievably raw and you hear every bit of pain. Amazing. Amazing. Amazing! Deserves every last Grammy. Favourite track changes all the time, right now is Freedom</em></p>

<iframe width="560" height="315" src="https://www.youtube.com/embed/PeonBmeFR8o" frameborder="0" allowfullscreen=""></iframe>

<p>RACHEL EARNSHAW
@rchlrnshw</p>

<p><em>Lemonade is more than album. Lemonade is a powerful, political work of art. Unapologetic, emotional and raw, Beyoncé once again entirely revolutionised what an album can be. Lemonade is a statement on how powerful women, especially women of colour, can be, in a year in which women and minorities have been constantly told their voices don’t matter. For me, Hold Up, Sorry and Don’t Hurt Yourself are a stand-out trilogy. Hell hath no fury like a woman scorned, and that scorn should and will be directed at mediocre men who don’t know how good they’ve got it.</em></p>

<iframe width="560" height="315" src="https://www.youtube.com/embed/QxsmWxxouIM" frameborder="0" allowfullscreen=""></iframe>

<p><strong>#3 ‘WE GOT IT FROM HERE THANK YOU FOR YOUR SERVICE’ - A TRIBE CALLED QUEST</strong></p>

<p>ARES ZERUNYAN</p>

<iframe src="https://embed.spotify.com/?uri=spotify%3Atrack%3A203xmWRHAyqwW6AkGkhhVM" width="300" height="380" frameborder="0" allowtransparency="true"></iframe>

<p><em>I love the new ATCQ album because they managed to feature Phife Dawg despite his death and the political undertones. My fave track would be The Space Program because it has all of the members + Busta Rhymes.</em></p>

<p><strong>#2 ‘22, A MILLION’ - BON IVER</strong></p>

<p>ROSS DEVLIN
@bossdevlin</p>

<iframe width="560" height="315" src="https://www.youtube.com/embed/96t0rlPmn2E" frameborder="0" allowfullscreen=""></iframe>

<p><em>Wearing your heart on your sleeve is heavy, cumbersome work in 2016. Irony is so much lighter, and much more fashionable. But on the long walk home from a gig, possibly in the company of close friends, emotional notes ring loudest and longest. Everyone was surprised by 22AM, by its tricks and lexical games. I think many people are surprised that Bon Iver has made it this far in the first place. He is an iceberg in a sea of apathy and nihilism. The incredible depth of his songwriting will ensure he survives the harsh environment.</em></p>

<p>CONOR MATCHETT
@conorm11</p>

<iframe width="560" height="315" src="https://www.youtube.com/embed/P_Fx1yq3A8M" frameborder="0" allowfullscreen=""></iframe>

<p><em>22, A Million is an album way ahead of its time. Justin Vernon’s ability to create incredible layers of soundscape is unrivalled, and I don’t think anyone apart from possibly Kanye uses vocals in the same, inventive and instrumental way. It’s just brilliant, and builds on everything Vernon has done with Volcano Choir/Bon Iver and his producing work all at once. My favourite song is 715 Creeks. It’s an extension of ‘Woods’, which is one of my favourite Bon Iver songs, but it’s production is just top class.</em></p>

<p>KATE SWARTZ</p>

<iframe width="560" height="315" src="https://www.youtube.com/embed/6C5sB6AqJkM" frameborder="0" allowfullscreen=""></iframe>

<p><em>22, a million intuitively and freshly relays so much in itself and even more on what you think from listening to it.  It’s just pure bliss and my favorite song changes with time, right now is 33 “GOD”.</em></p>

<p><strong>#1 ‘A SEAT AT THE TABLE’ - SOLANGE</strong></p>

<p>POLINA ANDREEVA</p>

<iframe width="560" height="315" src="https://www.youtube.com/embed/S0qrinhNnOM" frameborder="0" allowfullscreen=""></iframe>

<p><em>What stands out the most for me is not just her harmonious and beautiful voice, but the poignancy of her self-expression in lyrics as well, as she documents the struggle of black women.  Every song off the album is well produced, unique and original in style, and she collaborates with Lil Wayne and Sampha. The videos for her songs are stunning and artistic as well.</em></p>

      </article>
    </div>
    <div class="col-md-4">
      <img class="img-polaroid zoomable" itemprop="image" alt="Post Image" src="/assets/generics/medium/2-3dfb5ccee0744d7e22e38b3b1af4341b.png" />

      <dl>
          <dt>Author:</dt>
          <dd itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Mia Abeyawardene</span>
          </dd>

        <dt>Posted At:</dt>
        <dd itemprop="datePublished" content="2016-12-18T03:13:30+00:00">18 December 2016 03:13</dd>

        <dt>Tags:</dt>
        <dd>
          <ul class="taglist">
              <li><a href="/tags/reviews">Reviews</a></li>
              <li><a href="/tags/features">Features</a></li>
          </ul>
        </dd>
      </dl>

      <div class="fb-like" data-width="220" data-href="https://www.freshair.org.uk/teams/music/posts/2099-fresh-air-music-team-2016-albums-of-the-year"></div>
    </div>
  </div>

</div>


          <div class="advert">
            
          </div>
      </div>
      <div class="col-md-3 sidebar">
        <a href="https://twitter.com/FreshAirRadio">
          <h2>Twitter Feed</h2>
</a>        <div>
          <p>
  <small>
    Last show of the semester and the year, tune in to <a href="https://t.co/Ip0gtWX9pL">https://t.co/Ip0gtWX9pL</a> for my fav songs of 2016 xoxo <a href="http://twitter.com/#FreshAir">#FreshAir</a> <a href="http://twitter.com/#2016">#2016</a>
    <span class="tweet-date">
      <a target="_blank" href="https://twitter.com/statuses/810592888967102469">
        18/12/16 21:09
</a>    </span>
  </small>
</p><p>
  <small>
    Come de-stress from exams with Radio Roulette, live until 6 at <a href="https://t.co/5aUZaJQqqz">https://t.co/5aUZaJQqqz</a>
    <span class="tweet-date">
      <a target="_blank" href="https://twitter.com/statuses/810173829997854720">
        17/12/16 17:24
</a>    </span>
  </small>
</p><p>
  <small>
    From Colombia to Germany...Around the world is doing a last trip today :)
    <span class="tweet-date">
      <a target="_blank" href="https://twitter.com/statuses/809774170703888384">
        16/12/16 14:56
</a>    </span>
  </small>
</p><p>
  <small>
    Last show of Around the World with Sonal Katyal 
I hope you all will enjoy the music mashup of different countries this afternoon !
    <span class="tweet-date">
      <a target="_blank" href="https://twitter.com/statuses/809762164055670784">
        16/12/16 14:08
</a>    </span>
  </small>
</p><p>
  <small>
    Happy Sarah Gentle Lentil is comin' atcha at a different time right now with our last show as a dynamic duo. LISTEN. NOW.
    <span class="tweet-date">
      <a target="_blank" href="https://twitter.com/statuses/809491422353231874">
        15/12/16 20:12
</a>    </span>
  </small>
</p>
        </div>

        <hr />

        <a href="http://www.waverleycare.org">
          <img src="/assets/waverley_care-68101a5db73ead01ebec5ac625c9486f.jpg" alt="Waverley care" />
</a>      </div>
    </div>
  </div>

  
<div class="footer-container">
  <footer class="footer clearfix">
    <span class="pull-left">
      FreshAir Radio
      |
        <a id="admin_link" data-logged-in="false" href="/admin/dashboard">Admin Dashboard</a>
    </span>

    <span class="pull-right">
      Project FreshFeel - Version: Updates-67-gfd6d476

      -
      <a href="http://support.freshair.org.uk/">Support</a>
    </span>
  </footer>
</div>

  <div id="fb-root"></div>
</body>
</html>
